Posts by Alan

1) Message boards : Problems and Bug Reports : computation error on completed tasks (Message 91432)
Posted 2079 days ago by Alan
The last several runs with S5R4 have come up with "Computation error" after completing 100%. I am running BOINC 6.2.18 on an E6750 with 4GB ram and a minimum of 1 TB HD free. I am also running:

Malariacontrol
Rosetta
World Community Grid
SETI
Cosmology &
LHCAhome

with NO problems. Although I am running both processors, I have % CPU time set to 50%.

What is the problem?

Regards,

Alan
2) Message boards : Problems and Bug Reports : Credits Not Updating (Message 84067)
Posted 2260 days ago by Alan
Thanks for the info.

Alan
3) Message boards : Problems and Bug Reports : Credits Not Updating (Message 84027)
Posted 2261 days ago by Alan
BOINC now shows 2135.96 and 22.54.

However, I have clicked UPDATE after each completed task since January, and this is only the second time it has changed.

I assume all is well now.

Thanks,

Alan
4) Message boards : Problems and Bug Reports : Credits Not Updating (Message 84022)
Posted 2261 days ago by Alan
Thank you for the rapid response and the terminology correction.

The problem still exists:

Why do my statistics in BOINC show only one task done for 1898.69 and an average of 0.61? All other projects report properly and average up to 40 for work done even though their work loads are similar (although only about 8 hours per task vs. 16 for Einstein). I show no change in the 1898.69 for a month, though I have submitted more than one completed task.

I also do not understand this statement you made:

"It's also very well possible you've been crunching for any of the other projects you crunch for."

Thanks for the info,

Alan



5) Message boards : Problems and Bug Reports : Credits Not Updating (Message 84016)
Posted 2261 days ago by Alan
Although my first project was finished and credited, the rest since January 2008 have not posted to my account. BOINC shows that they run to completion, are reported and new projects downloaded but stats are not updated and my account shows only the first one.

I am running 6 other projects, all of which run properly and update properly--only Einstein Projects fail to update!

Regards,

Alan Fowler




Home · Your account · Message boards

This material is based upon work supported by the National Science Foundation (NSF) under Grants PHY-1104902, PHY-1104617 and PHY-1105572 and by the Max Planck Gesellschaft (MPG). Any opinions, findings, and conclusions or recommendations expressed in this material are those of the investigators and do not necessarily reflect the views of the NSF or the MPG.

Copyright © 2014 Bruce Allen